Issue with payment processing

Incident Report for Zwift, Inc

Resolved

Our payment provider has resolved the incident. Payment processing has recovered to an operational state.
Posted Nov 18, 2025 - 13:03 UTC

Investigating

One of our payment providers is experiencing an outage and that is affecting users attempting to subscribe. This affects checkouts by credit card and Paypal.
Posted Nov 18, 2025 - 12:38 UTC
This incident affected: Payment Processing.