Payment System Outage
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 00:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2021 - 00:23 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2021 - 00:23 UTC
Investigating
At this time, Braintree, our payment processing platform, is experiencing an outage. Due to this outage, new members may not be able to sign up for Zwift, and existing members may not be able to renew their subscription. Braintree is actively working to resolve this issue, which we are monitoring closely.
Posted Oct 16, 2021 - 00:22 UTC
This incident affected: Zwift Game (Ride) and Zwift Website (Zwift.com).