TrainingPeaks Workouts Don't Sync to Zwift
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 20:18 UTC
Identified
We've identified an issue where custom workouts created in TrainingPeaks are not automatically syncing with Zwift. We're working with TrainingPeaks to resolve this issue.

While we work to resolve this, you can create a custom workout in Zwift or export your TrainingPeaks workout as a .zwo file, then manually add it to Zwift as detailed in these knowledge base articles:

Export your TrainingPeaks workout: https://help.trainingpeaks.com/hc/en-us/articles/115000325647
Create custom workout/add a custom .zwo file to Zwift: https://support.zwift.com/en_us/workout-mode-S1WDxDuNB
Posted Jun 01, 2020 - 16:15 UTC
This incident affected: Partner Connections.